Yet another Apache Log4j vulnerability

Yet another Apache Log4j vulnerability

A vulnerability (CVE-2021-45046) was discovered in the recently released fix for the previous vulnerability in Apache Log4j which we discussed here. This new vulnerability affects all UniFi Controller/Network Application versions 6.5.54 and lower.

A new fix has been published by the Apache team and Ubiquiti has implemented this in UniFi Controller/Network Application version 6.5.55. We highly recommend users update to this version as soon as possible.

Also, this latest vulnerability has no effect at all on any of the Art of WiFi solutions.

When in doubt whether the Art of WiFi solution you’re using will work with that new UniFi Controller/Network Application release, please reach out to us at support@artofwifi.net.

External links

UniFi Controller/Network Application version 6.5.55:
https://community.ui.com/releases/UniFi-Network-Application-6-5-55/48c64137-4a4a-41f7-b7e4-3bee505ae16e

Official Mitre publication for CVE-2021-45046:
https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2021-45046

Having worked in the IT industry for many years, Erik has gained broad experience in many IT-related aspects such as security, network management and design and service management. Erik founded Art of WiFi in 2016 to help improve the WiFi experience for as many users and companies as possible.

0 Comments

Leave a reply

Your email address will not be published.

*

This site uses Akismet to reduce spam. Learn how your comment data is processed.